Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 23, 2025 - 03:30 PDT
Scheduled
We would like to inform you of an emergency maintenance window for the deployment of a hotfix aimed at improving service stability. We will be performing emergency maintenance to deploy a hotfix addressing background job processing failures caused by filesystem issues. This update has already been fixed and applied to other region and is being extended to additional environments.
Customer Impact:
All services are expected to remain fully operational during this window, with minimal to no impact to customers.
We appreciate your cooperation and understanding as we continue to enhance our services. If you have any questions or concerns, please do not hesitate to reach out to our technical support team.
Posted Jun 23, 2025 - 03:06 PDT
This scheduled maintenance affected: Background Processes (Campaigns, Data Exports, Event Webhooks, Segments, Internal Data Sync, Data Pipelines).